<!doctype html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" itemscope itemtype="http://schema.org/WebPage">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8">
<title>Widow of Lithuania’s Former Prime Minister Investigated Over Florida Properties
 - Hetq - News, Articles, Investigations</title>
<meta name="description" content="Kristina Brazauskienė, the widow of Lithuania’s former Prime Minister Algirdas Brazauskas, is under investigation for tax fraud. The investigation was launched in April after OCCRP’s Lithuanian partner, 15min.lt, disclosed hidden assets in Florida that documents indicate are owned by Brazauskienė and her family." />
<meta name="keywords" content="News, Feature Stories, Investigations: Armenia, Nagorno Karabakh, Javakhk, հետք, Լուրեր, հոդվածներ, հետաքննություններ, բնապահպանություն, էկոլոգիա, ազատամարտիկ, մեդիա, թրաֆիքինգ, կոռուպցիա, ԼՂՀ, Հայաստան, Արցախ, Ջավախք, հրանտ մաթեւոսյան, մշակույթ, բանակ, եկեղեցի, արվեստ, դատարան, մարդու իրավունքներ Новости, статьи, расследования. Армения, нагороно караба,  Арцах, Джавахк, траффикинг, Armenian, " /> 
<meta name="generator" content="hetq.am v2.1" />
<meta name="robots" content="all" />
<meta name='yandex-verification' content='5b5c1145157ca898' />
<meta property="fb:app_id" content="468673766529308"/>
<meta property="fb:admins" content="1020410409,100000180253804,1463955240,1323432564"/>
<meta property="fb:restricted-to"  otherlogins="fbOnly" content="fbOnly"/>
<meta property="og:type" content="article" />
<meta property="og:description" content="Kristina Brazauskienė, the widow of Lithuania’s former Prime Minister Algirdas Brazauskas, is under investigation for tax fraud. The investigation was launched in April after OCCRP’s Lithuanian partner, 15min.lt, disclosed hidden assets in Florida that documents indicate are owned by Brazauskienė and her family." />
<meta property="og:url" content="http://hetq.am/eng/news/79414/widow-of-lithuanias-former-prime-minister-investigated-over-florida-properties.html" />
<meta property="og:image" content="http://hetq.am/static/news/b/2017/06/79414.jpg" />

<link rel="Shortcut Icon" href="/favico.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" /><link href="/includes/css/mainstyles.css" rel="stylesheet" type="text/css"  media="screen" />
<link href="/includes/css/others.css" rel="stylesheet" type="text/css"  media="screen" />
<link href="/includes/css/responsive.css" rel="stylesheet" type="text/css"  media="screen" />
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>
<script src="/includes/js/1_jquery.min.js" type="text/javascript"></script>
<script src="/includes/js/5_lib.js" type="text/javascript"></script>
<script src="/includes/js/8_main.js" type="text/javascript"></script>
<style type="text/css">

body {
	font-family: Verdana,  Arial, Tahoma;
	font-size:12px;
	
}

</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22313925-1']);
  _gaq.push(['_setDomainName', '.hetq.am']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=468673766529308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="sitecontainer">

<!-- START header-->
<header id="headercontainer">
  <div id="headerinside">
    <div id="headerlangsearch"><a href="/arm/news/79414/widow-of-lithuanias-former-prime-minister-investigated-over-florida-properties.html" title="Հայերեն" style="font-family:Tahoma, Arian AMU, Tahoma Armenian; lngs">Հայերեն</a>
 | <a href="/eng/news/79414/widow-of-lithuanias-former-prime-minister-investigated-over-florida-properties.html" title="English" style="color:#FFF; text-shadow:none">English</a>
 | <a href="/rus/news/79414/widow-of-lithuanias-former-prime-minister-investigated-over-florida-properties.html" title="Русский" style="lngs">Русский</a>

      <div id="searchfieldcontainer">
        <form id="sform" action="/eng/search/" method="get">
          <div id="searchfield">
            <div style="float:right"><img id="searchbtn" src="/includes/css/images/search_btn.gif" style="border:0" align="absmiddle" onclick="if(sform.q.value!='' && sform.q.value!='search' &&  sform.q.value.length>2) sform.submit()"></div>
            <div style="float:left; width:75%">
              <input type="text" id="q" name="q" value="search" onclick="if(this.value=='search') this.value=''" onblur="if(this.value=='') this.value='search'" >
            </div>
          </div>
        </form>
      </div>
    </div>
    <div id="headerdate">
		<div>Sunday, 04 June</div>
		<div id="weathercontainer"> </div>
	</div>	
    <div id="headerlogo" style="background: url(/includes/css/images/logo.png) no-repeat top center;"><a href="/eng/"><img src="/includes/css/images/clr.gif"></a></div>
  </div>
</header>
<!-- END header--><!-- START menu-->
		<div id="menucontainer">
		<div id="menuinner">
		<div id="multimediabtn">MULTIMEDIA</div>

			<div class="menu-wrapper"><a href="#menu" class="menu-link">&nbsp;<span class="ico-caret-down right" aria-hidden="true"></span></a><nav id="menu" role="navigation">
                        <div class="menu">
							<ul  class="menu"><li id="li_society" class="has-subnav">
													<a href="/eng/news/society/">Society</a><!--Subnav Starts Here-->
												  <ul class="sub-menu"><li><a href="/eng/news/education/">Education</a></li><li><a href="/eng/news/health/">Health</a></li><li><a href="/eng/news/army/">Army</a></li></ul>
											<!--Subnav Ends Here--></li>
<li id="li_rights" class="has-subnav">
													<a href="/eng/news/rights/">Rights</a><!--Subnav Starts Here-->
												  <ul class="sub-menu"><li><a href="/eng/news/human-rights/">Human rights</a></li><li><a href="/eng/news/court/">Court</a></li><li><a href="/eng/news/crime/">Crime</a></li></ul>
											<!--Subnav Ends Here--></li>
<li id="li_economy" class="has-subnav">
													<a href="/eng/news/economy/">Economy</a><!--Subnav Starts Here-->
												  <ul class="sub-menu"><li><a href="/eng/news/finance/">Finance</a></li><li><a href="/eng/news/industry/">Industry</a></li><li><a href="/eng/news/agriculture/">Agriculture</a></li></ul>
											<!--Subnav Ends Here--></li>
<li id="li_politics" class="has-subnav">
													<a href="/eng/news/politics/">Politics</a><!--Subnav Starts Here-->
												  <ul class="sub-menu"><li><a href="/eng/news/country-politics/">Country politics</a></li><li><a href="/eng/news/foreign-policy/">Foreign Policy</a></li><li><a href="/eng/news/international-politics/">International politics</a></li></ul>
											<!--Subnav Ends Here--></li>
<li id="li_culture" >
													<a href="/eng/news/culture/">Culture</a></li>
<li id="li_diaspora" >
													<a href="/eng/news/diaspora/">Diaspora</a></li>
<li id="li_more" class="has-subnav">
											<a href="#">more</a>
											<ul class="sub-menu">
												<li><a href="/eng/news/ecology/">Ecology</a></li><li><a href="/eng/news/technology/">Technology</a></li><li><a href="/eng/news/trafficking/">Trafficking</a></li><li><a href="/eng/news/science/">Science</a></li><li><a href="/eng/news/media/">Media</a></li><li><a href="/eng/news/corruption/">Corruption</a></li><li><a href="/eng/news/regions/">Provinces</a></li><li><a href="/eng/news/nagorno-karabakh/">Nagorno-Karabakh</a></li><li><a href="/eng/news/javakhk/">Javakhk</a></li><li><a href="/eng/news/sport/">Sport</a></li><li><a href="/eng/news/regional/">Regional</a></li><li><a href="/eng/news/interviews/">Interviews</a></li><li><a href="/eng/news/investigation/">Investigation</a></li><li><a href="/eng/news/opinion/">Opinion</a></li>
											</ul>
										  </li></ul></div>
                </nav></div>
		</div>
		</div>
		<!--END menu-->
<div id="multimediacontainer" style="display:none">
		<div id="multimediainner"><div class="grid-cust media-cont" style="width:840px">
        <ul class="mediamenu">
          <li class="selected" for="all">All</li>
		  <li for="videos">Videos</li>
          <li for="photos">Photo Galleries</li>
          <li for="4plus">4 plus</li>
        </ul>
      <div id="mediacontent"><ul id="mediagrid"><li class="mediaitems">
						<a href="/eng/multimedia/videos/351/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/351_m.jpg" title="Նախընտրական շտաբների իրավական կարգավիճակը պետք է սահմանվի"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Նախընտրական շտաբների իրավական կարգավիճակը ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/350/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/350_m.jpg" title="Խաժամուժը դիտորդի անվան տակ ներթափանցել է ընտրատեղամասեր"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Խաժամուժը դիտորդի անվան տակ ներթափանցել ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/349/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/349_s.jpg" title="Faulty, Patchwork Repairs: Students in Armenia’s Lori Province Attend Schools in Need of Total Renovation"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Faulty, Patchwork Repairs: Students in Armenia’s Lori Province Attend ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/348/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/348_s.jpg" title="«ֆեյք» դիտորդները վերահսկում էին քվեարկությունը
"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">«ֆեյք» դիտորդները վերահսկում էին քվեարկությունը
</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/347/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/347_s.jpg" title="«ՀՀԿ-ին հաջողվել է ձեւավորել կայուն էլեկտորատ, «Ելք»-ը պետք է ձեւավորի իր էլեկտորատը»"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">«ՀՀԿ-ին հաջողվել է ձեւավորել կայուն էլեկտորատ, ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/346/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/346_s.jpg" title="ԽՍՀՄ հապավումը 26 անգամ հանդիպում է Վարչական իրավախախտումների վերաբերյալ օրենսգրքում"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">ԽՍՀՄ հապավումը 26 անգամ հանդիպում է Վարչական ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/345/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/345_s.jpg" title="Սերժ Թանկյան. Երաժշտությունից մինչև հայկական սուրճի մոդեռն համադրություն"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Սերժ Թանկյան. Երաժշտությունից մինչև հայկական ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/344/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/344_s.jpg" title="Ավետիք Իշխանյան․ «Իշխանությունը չի պատկերացնում, որ «թուղթ գցելու» միջոցով կարող է հեռանալ»"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Ավետիք Իշխանյան․ «Իշխանությունը չի պատկերացնում, ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/343/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/343_s.jpg" title="Սյունիքի մարզ. Չ/վերանորոգված դպրոցները"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Սյունիքի մարզ. Չ/վերանորոգված դպրոցները</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/342/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/342_s.jpg" title="Տրանսպորտի փոխնախարարը վտանգավոր չի համարում մոտ 500 միլիոն դոլար վարկային միջոցների ներգրավումը"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Տրանսպորտի փոխնախարարը վտանգավոր չի համարում ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/videos/341/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/videos/341_s.jpg" title="Սոցիալական արդարության մասին կուսակցությունների անհավանական առատաձեռն խոստումները"   class="thumb-img"/>
									<span class="play-btn-small"></span>
								</span>
								<figcaption class="grid-fig-capt">Սոցիալական արդարության մասին կուսակցությունների ...</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/602/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Գագիկ Աղբալյան</span>
									<img src="/static/slideshows/602/cover_s.jpg" title="Անտառահատումներ անհայտ պատասխանատուներով"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Անտառահատումներ անհայտ պատասխանատուներով</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/599/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/slideshows/599/cover_s.jpg" title="1st of September, v. Jrarat. © Narek Aleksanyan"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">1st of September, v. Jrarat. © Narek Aleksanyan</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/598/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/slideshows/598/cover_s.jpg" title="Rozen Tal at Calumet. © Narek Aleksanyan"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Rozen Tal at Calumet. © Narek Aleksanyan</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/594/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Narek Aleksanyan</span>
									<img src="/static/slideshows/594/cover_s.jpg" title="Khorenatsi street, Day 2"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Khorenatsi street, Day 2</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/588/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Gagik Aghbalyan</span>
									<img src="/static/slideshows/588/cover_s.jpg" title="Shirak-Spartak"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Shirak-Spartak</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/585/">
							<figure>
								<span class="thumbnail">
									
									<img src="/static/slideshows/585/cover_s.jpg" title="Rozen Tal at Rob's Home. © Narek Aleksanyan"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Rozen Tal at Rob's Home. © Narek Aleksanyan</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/583/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Gagik Aghbalyan</span>
									<img src="/static/slideshows/583/cover_s.jpg" title="Banants-Omonia Match"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">Banants-Omonia Match</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/581/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Narek Aleksanyan</span>
									<img src="/static/slideshows/581/cover_s.jpg" title="."   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">.</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/579/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Narek Aleksanyan</span>
									<img src="/static/slideshows/579/cover_s.jpg" title="BarCamp Yerevan 2016‬. Day 2"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">BarCamp Yerevan 2016‬. Day 2</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/578/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Narek Aleksanyan</span>
									<img src="/static/slideshows/578/cover_s.jpg" title="BarCamp Yerevan 2016‬. Day 1"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">BarCamp Yerevan 2016‬. Day 1</figcaption>
							</figure>
						</a>
					</li><li class="mediaitems">
						<a href="/eng/multimedia/slideshows/577/">
							<figure>
								<span class="thumbnail">
									<span class="mediaauthor">Ani Gevorkyan</span>
									<img src="/static/slideshows/577/cover_s.jpg" title="«45 հազար թոշակ եմ ստանում, 40 հազարը տուգանք եմ 
վճարում»"   class="thumb-img"/>
									
								</span>
								<figcaption class="grid-fig-capt">«45 հազար թոշակ եմ ստանում, 40 հազարը տուգանք ...</figcaption>
							</figure>
						</a>
					</li></ul><div class="clrl"></div><div id="mediamore">
			<span class="icon-wrapper">
				<span class="icon"></span>
			</span>
			<span class="more-text">More media</span>
			</div></div></div><div class="grid-cust media-menu" style="width:160px"><div style="position:relative"><div id="mediacats-cont"><ul class="mediacats"><div class="mcatdivider">Videos</div><li id="mcatitem74" for="74"><a href="javascript:media_cats('74')" for="74">Hetq studio</a></li><li id="mcatitem76" for="76"><a href="javascript:media_cats('76')" for="76">ContRact</a></li><li id="mcatitem77" for="77"><a href="javascript:media_cats('77')" for="77">People</a></li><li id="mcatitem79" for="79"><a href="javascript:media_cats('79')" for="79">Other</a></li><div class="mcatdivider">Photo Galleries</div><li id="mcatitem86" for="86"><a href="javascript:media_cats('86')" for="86">People</a></li><li id="mcatitem87" for="87"><a href="javascript:media_cats('87')" for="87">Army</a></li><li id="mcatitem88" for="88"><a href="javascript:media_cats('88')" for="88">Other</a></li><li id="mcatitem104" for="104"><a href="javascript:media_cats('104')" for="104">Photo of the day</a></li><div class="mcatdivider">4 plus</div><li id="mcatitem89" for="89"><a href="javascript:media_cats('89')" for="89">Anahit Hayrapetyan</a></li><li id="mcatitem90" for="90"><a href="javascript:media_cats('90')" for="90">Nazik Armenakyan</a></li><li id="mcatitem91" for="91"><a href="javascript:media_cats('91')" for="91">Anush Babajanyan</a></li></ul></div><div id="section-supported">
						<span>Page supported by</span>
						<img src="/static/other/sup_eng.jpg" />
						</div></div></div><div class="clear">&nbsp;</div></div>
		</div><!-- START site body-->
   			 <div id="bodycontainer" class="">
<div class="grid_700 leftcol"><div class="bnrcontainer" ><p><iframe src="http://hetq.am/static/add/vivacell/680x90-3500-2.html" width="680" height="90" frameborder="0"></iframe></p></div>
<!-- START open news -->
        <article itemscope itemtype="http://schema.org/Article" id="opennewscontainer">
<div class="opennewscats" itemprop="articlesection" content="Society" ><a href="/eng/news/society/">Society</a></div><div style="clear:left"></div>
<h1 class="opennewstitle" itemprop="name">Widow of Lithuania’s Former Prime Minister Investigated Over Florida Properties
</h1>
<br><div class="opennewstext" itemprop="articleBody">
<img itemprop="image" src="/static/news/b/2017/06/79414_b.jpg" ><span class="datetime"  itemprop="datePublished" content="2017-06-04T19:52+04:00">19:52, June 4, 2017</span><br>
<p><strong>WRITTEN BY &Scaron;ARŪNAS ČERNIAUSKAS</strong></p>
<p><span>Kristina Brazauskienė, the widow of Lithuania&rsquo;s former Prime Minister Algirdas Brazauskas, is under investigation for tax fraud. The investigation was launched in April after OCCRP&rsquo;s Lithuanian partner, 15min.lt, disclosed hidden assets in Florida that documents indicate are owned by Brazauskienė and her family.</span></p>
<p>Investigators are looking into two Florida properties: one owned by Brazauskienė&rsquo;s son and business partner, Ernestas Butrimas; and one recently sold by UAB Draugystės Vie&scaron;butis, a company owned by the widow and her son. The second property never appeared in the company&rsquo;s official records.</p>
<p>The authorities also want to know where the pair got the money to pay for them.</p>
<p>Brazauskienė and her son deny owning the properties, although Brazauskienė has spoken frequently on TV about her journeys abroad and her status as a frequent flier to Miami. After the investigation by 15min.lt, the Florida properties are being probed by two Lithuanian institutions: the Financial Crime Investigation Service (FNTT) and the Tax Inspectorate (VMI).</p>
<p>Brazauskas was one of the most influential politicians in Lithuania&rsquo;s recent past. The one-time apparatchik broke with the Communist Party as the Soviet Union crumbled and went on to serve as Lithuania&rsquo;s first post-Soviet president from 1993 to 1998 and as prime minister from 2001-2006.</p>
<p>He married Brazauskienė, his second wife, in 2002, and died in 2010 at the age of 77.</p>
<p>Brazauskienė, who is often described as an entrepreneur, has herself also been active in politics, having served on the city council of Vilnius, Lithuania&rsquo;s capital, from 2003-2007. Butrimas is her son from her first marriage.</p>
<h3><span style="font-size: 1.17em;">The Mystery Mansion</span></h3>
<p>Coconut Creek, Fl., is a planned community of about 60,000 residents nearly 40 miles north of Miami, just south of Boca Raton on the Atlantic coast.</p>
<p>In March of this year, reporters for 15min.lt uncovered records connecting an expensive residence at 7433 Northwest 51st Way, Coconut Creek, to UAB Draugystės Vie&scaron;butis, a Lithuanian company owned by Brazauskienė and her son Butrimas.</p>
<p>The property is not mentioned in the company&rsquo;s official filings.</p>
<p>According to Florida property records, Brauzauskienė&rsquo;s company bought the home in 2010 for US$220,000. Six years later, the&nbsp;<a href="http://www.bcpa.net/RecInfo.asp?URL_Folio=474231240260" target="_blank">records show</a>&nbsp;it was sold for nearly twice the price: $420,000.</p>
<p>Yet in financial statements filed with the Lithuanian business registry, the company said it owned no real estate. Also, its financial records for 2010 and 2011 &mdash; covering the period when the house was purchased -- show no significant spending on new assets.</p>
<p>Butrimas, Brazauskienė&rsquo;s son and business partner, denies owning the house. &ldquo;I&rsquo;ve never heard of it. This is some forgery,&rdquo;&nbsp;<a href="https://www.15min.lt/naujiena/aktualu/lietuva/amerika-pirty-kristinos-brazauskienes-verslas-nuslepe-turta-floridoje-56-782248" target="_blank">he said</a>. He dismisses the documents from Florida as counterfeit, though his signatures were&nbsp;<a href="https://officialrecords.broward.org/AcclaimWeb/Details/GetDocumentbyInstrumentNumber/O/113780262" target="_blank">verified by a notary</a>&nbsp;who indicated he had presented his driver&rsquo;s license as identification.</p>
<p>The legal address for UAB Draugystės Vie&scaron;butis is in Vilnius, according to the Florida property records. Never mind that,&nbsp;<a href="https://www.15min.lt/naujiena/aktualu/lietuva/amerika-pirty-kristinos-brazauskienes-verslas-nuslepe-turta-floridoje-56-782248" target="_blank">Butrimas says</a>: The company is American. &ldquo;Do you understand? This is an American company. It might even have nothing to do with Lithuania.&rdquo;</p>
<p>Brazauskienė says she knows nothing about any Florida house. Told it was in Coconut Creek,&nbsp;<a href="https://www.15min.lt/naujiena/aktualu/lietuva/amerika-pirty-kristinos-brazauskienes-verslas-nuslepe-turta-floridoje-56-782248" target="_blank">she said</a>, &ldquo;Oh, I love coconuts. Send me an SMS with the address. The next time I visit, I&rsquo;m going to go looking for coconuts.&rdquo;</p>
<p>The prime minister&rsquo;s widow says she loves Florida and would very much like to live there if she ever decides to leave Lithuania. However, she says, she stays with &ldquo;American Lithuanians&rdquo; during her visits to the state.</p>
<h3>The Skyscraper Condo</h3>
<p>While searching Florida property records, 15min.lt found another Florida property, this one owned by Butrimas. It&rsquo;s located about 25 miles southeast of the Coconut Creek property, closer to the coast and to Miami.</p>
<p>The records show that Butrimas and his father, Brazauskienė&rsquo;s ex-husband Antanas Butrimas,&nbsp;<a href="http://www.bcpa.net/RecInfo.asp?URL_Folio=514226HL1600" target="_blank">paid $380,000</a>&nbsp;in 2008 for a&nbsp;<a href="https://officialrecords.broward.org/AcclaimWeb/Details/GetDocumentbyBookPage/O/45172/863" target="_blank">luxury apartment</a>&nbsp;in Duo Hallandale Condominiums, a complex of two skyscrapers at 1755 East Hallandale Beach Boulevard in Hallandale Beach, Florida.</p>
<p>The Florida business registry also says that Butrimas was involved in at least two local businesses. One, EB Global LLC,&nbsp;<a href="http://search.sunbiz.org/Inquiry/CorporationSearch/ConvertTiffToPDF?storagePath=COR%5C2010%5C0302%5C00043893.Tif&amp;documentNumber=L10000021517" target="_blank">was registered</a>&nbsp;in the Hallandale condo and owned by Butrimas.</p>
<p>The second company, BM International LLC,&nbsp;<a href="http://search.sunbiz.org/Inquiry/CorporationSearch/SearchResultDetail?inquirytype=OfficerRegisteredAgentName&amp;directionType=Initial&amp;searchNameOrder=BUTRIMASERNESTAS%20L040000638432&amp;aggregateId=flal-l04000063843-b4509812-1311-44ec-9dd2-59a57a0e193c&amp;" target="_blank">was registered at the Coconut Creek house</a>&nbsp;owned by Draugystės Vie&scaron;butis. Butrimas ran that company with&nbsp;<a href="http://search.sunbiz.org/Inquiry/CorporationSearch/ConvertTiffToPDF?storagePath=COR%5C2005%5C0503%5C00111580.Tif&amp;documentNumber=L04000063843" target="_blank">Arunas Marachinskas</a>, a Florida resident of Lithuanian origin and the previous owner of the Coconut Creek house.</p>
<p>When an OCCRP reporter asked Butrimas about the property, he said he has been a US resident for nearly two decades but refused to explain the origin of the money he paid for the condo. He accused the reporter of taking part in a plot against him.</p>
<p>Brazauskienė denies any knowledge of the Coconut Creek house or the Duo Hallandale condo. However, her own pictures provide evidence for questioning these claims.</p>
<p>In February 2015, Brazauskienė gave an interview to a Lithuanian news portal alfa.lt, where she discussed her Florida vacation spent with Butrimas and his wife. She also sent a few pictures from Florida to the media outlet.</p>
<p>Two of the pictures appear to have been taken at one of Duo Hallandale's twin towers. Visual comparison of these photos and 3D visualizations provided by Google Maps indicates that the photos were taken from Duo Hallandale.</p>
<p><a href="https://www.occrp.org/en/investigations/6530-widow-of-lithuania-s-former-prime-minister-investigated-over-florida-properties" target="_blank">Read more</a></p></div><br>
<p style="float:right"><a href="/eng/">Home page</a></p><div class="opennewstools"><div style="height:30px; float:right"><!-- AddThis Button BEGIN -->
	<noindex>
	<div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
	<a class="addthis_button_tweet"></a>
	<a class="addthis_counter addthis_pill_style"></a>
	</div>
	<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4d09545a5d09c977"></script>
	</noindex>
	<!-- AddThis Button END -->
</div><div style="margin-right:350px"><img src="/static/other/print.png" align="absmiddle" style="width:15px !important; margin:0px; border:none">
			<a href="/eng/print/79414/" target="_blank" rel="nofollow">Print</a>&nbsp;&nbsp;</div></div>
<p style="clear:both">
	  		
			</p><!-- Place this tag where you want the +1 button to render -->
			<g:plusone></g:plusone><br><br>
			
			<!-- Place this tag after the last plusone tag -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script></article>

		<!-- END open news --><div id="commentcont"></div>
		<div class="blockheader">Leave a comment</div>
	<div id="commentformcont">
	<div id="commentresult"></div>
	<div id="commentdone">Thank you for your comment. Your comment must be confirmed by the administration.</div><p>
	<input name="commentfor" id="commentfor" type="hidden" value="news" >
	<input name="commenteditem" id="commenteditem" type="hidden" value="79414" >
  <input name="commentername" id="cname" type="text" value="Your name" maxlength="60" style="width:180px" onclick="javascript:if(this.value=='Your name') this.value=''" onblur="javascript:if(this.value=='') this.value='Your name'">
</p>
<p>
  <input name="commenteremail" id="cemail" type="text" value="Your email" maxlength="60" style="width:180px" onclick="javascript:if(this.value=='Your email') this.value=''" onblur="javascript:if(this.value=='') this.value='Your email'">
</p>
<p>
  <textarea name="comment" id="comment" style="width:400px; height:80px" onclick="javascript:if(this.value=='Comment...') this.value=''" onblur="javascript:if(this.value=='') this.value='Comment...'">Comment...</textarea>
</p>
<p>
  <input name="postbtn" id="postbtn" type="button" value="Post comment"  onclick="if($('#cname').val()!='Your name' &&  $('#cemail').val()!='Your email' && $('#comment').val()!='Comment...') comment()">
</p>
</div></div><div class="grid_300 rigthtcol"><div class="bnrcontainer" ><p><iframe src="http://hetq.am/static/add/theclub/eng/index.html" width="300" height="250" frameborder="0"></iframe></p></div>
<!-- latest news -->
			<div id="block_lastnews">

				<div id="bh_latestnews" class="blockheader">Latest news</div><br><div id="latestforscroll" ><ul><li itemscope itemtype="http://schema.org/Article" ><span class="datetime">19:52 </span><a href="/eng/news/79414/widow-of-lithuanias-former-prime-minister-investigated-over-florida-properties.html">Widow of Lithuania’s Former Prime Minister Investigated Over Florida Properties
</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">19:46 </span><a href="/eng/news/79413/spains-anti-corruption-chief-quits-over-offshore-company-in-panama.html">Spain’s Anti-Corruption Chief Quits over Offshore Company in Panama
</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.03-15:00 </span><a href="/eng/news/79396/new-owner-of-armenias-pyunik-fc-manufactures-oil-chemical-products-in-4-countries.html">New Owner of Armenia's Pyunik FC Manufactures Oil-Chemical Products in 4 Countries</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.03-14:16 </span><a href="/eng/news/79393/artsakh-conducts-military-exercises.html">Artsakh Conducts Military Exercises</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.03-13:35 </span><a href="/eng/news/79392/situation-on-the-line-of-contact-last-week.html">Situation on the Line of Contact Last Week

</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.03-11:14 </span><a href="/eng/news/79390/two-lake-sevan-crawfish-hunters-go-missing-one-found-dead.html">Two Lake Sevan Crawfish Hunters Go Missing: One Found Dead</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.02-18:51 </span><a href="/eng/news/79381/yerevan-bus-overturns-three-hospitalized.html">Yerevan Bus Overturns; Three Hospitalized</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.02-15:39 </span><a href="/eng/news/79372/prison-officials-ban-mother-of-sasna-dzrer-member-to-see-her-son.html">Prison Officials Ban Mother of Sasna Dzrer Member to See Her Son</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.02-12:20 </span><a href="/eng/news/79366/aznavour-feted-at-yerevan-concert.html">Aznavour Feted at Yerevan Concert</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-18:50 </span><a href="/eng/news/79358/body-of-artsakh-soldier-found-at-military-base.html">Body of Artsakh Soldier Found at Military Base</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-18:22 </span><a href="/eng/news/79357/armenias-lake-gomk-drying-up-fish-farming-company-claims-otherwise.html">Armenia’s Lake Gomk Drying Up: Fish Farming Company Claims Otherwise</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-15:48 </span><a href="/eng/news/79352/hetq-article-gets-results-garbage-removed-from-dzoraghbyur-roadway.html">Hetq Article Gets Results: Garbage Removed from Dzoraghbyur Roadway</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-13:52 </span><a href="/eng/news/79347/trial-of-sari-tagh-defendants-again-postponed.html">Trial of Sari Tagh Defendants Again Postponed</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-13:16 </span><a href="/eng/news/79346/artsakh-refutes-bakus-claim-of-destroying-observation-post.html">Artsakh Refutes Baku's Claim of Destroying Observation Post</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">06.01-11:30 </span><a href="/eng/news/79335/armenia-seeks-expanded-business-ties-with-italy.html">Armenia Seeks Expanded Business Ties with Italy</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">05.31-20:54 </span><a href="/eng/news/79327/vanadzor-drivers-protest-potholes-repair-company-accused-of-dragging-its-feet.html">Vanadzor Drivers Protest Potholes; Repair Company Accused of Dragging Its Feet</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">05.31-20:03 </span><a href="/eng/news/79325/lokyan-reappointed-minister-of-territorial-administration-and-development.html">Lokyan Reappointed Minister of Territorial Administration and Development</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">05.31-18:29 </span><a href="/eng/news/79320/exiled-journalist-abducted-in-georgia-to-face-prosecution-in-azerbaijan.html">Exiled Journalist Abducted in Georgia to Face Prosecution in Azerbaijan
</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">05.31-17:43 </span><a href="/eng/news/79316/eu-citizens-pay-for-misused-or-non-existent-ghost-offices.html">EU Citizens Pay for Misused or Non-Existent 'Ghost' Offices</a></li>
<li itemscope itemtype="http://schema.org/Article" ><span class="datetime">05.31-17:37 </span><a href="/eng/news/79314/yerevan-police-detain-then-release-activist.html">Yerevan Police Detain, then Release, Activist</a></li>
 </ul></div><p style="margin: 0" class="allnews" ><a href="/eng/news/">All news</a></p>
		</div><div id="bh_archive" class="blockheader">Archive</div><div id="datapicker"></div>
	<script>
		initDatepicker('#datapicker');
		
		function initDatepicker(container) {
			$(container).DatePicker({
				flat: true,
				format:'Y/m/d',
				date: '2017/06/04',
				current: '2017/06/04',
				calendars: 1,
				starts: 1,
				locale: {
					days: ["Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday", "Sunday"],
					daysShort: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					daysMin: ["Su", "Mo", "Tu", "We", "Th", "Fr", "Sa"],
					months: ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
					monthsShort: ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					weekMin: '',
				},
				onChange: function(formated, dates)	{
					window.location.href='/eng/archive/news/'+formated+'/';
				}
			});
		}
	</script><!-- START most read news -->
				<div id="block_mostread">
<div id="bh_mostreadnews" class="blockheader">Most popular</div><div id="mostreadbtns">
					<p alt="commented">Commented</p>
					<p alt="read" class="selected">Read</p>		
				  </div>
				<div class="clear"></div><div id="mostreadcont"><p class="newsitem"><a href="/eng/news/79346/artsakh-refutes-bakus-claim-of-destroying-observation-post.html" ><img itemprop="image" src="/static/news/s/2017/06/79346.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">06.01.2017</span><br>
						<small>Viewed <strong>12421</strong> times</small></br>
						<a href="/eng/news/79346/artsakh-refutes-bakus-claim-of-destroying-observation-post.html" >Artsakh Refutes Baku's Claim of Destroying Observation Post</a></p><p class="newsitem"><a href="/eng/news/79381/yerevan-bus-overturns-three-hospitalized.html" ><img itemprop="image" src="/static/news/s/2017/06/79381.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">06.02.2017</span><br>
						<small>Viewed <strong>10431</strong> times</small></br>
						<a href="/eng/news/79381/yerevan-bus-overturns-three-hospitalized.html" >Yerevan Bus Overturns; Three Hospitalized</a></p><p class="newsitem"><a href="/eng/news/79227/$1-million-aurora-prize-for-awakening-humanity-awarded-to-dr-tom-catena.html" ><img itemprop="image" src="/static/news/s/2017/05/79227.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">05.28.2017</span><br>
						<small>Viewed <strong>8739</strong> times</small></br>
						<a href="/eng/news/79227/$1-million-aurora-prize-for-awakening-humanity-awarded-to-dr-tom-catena.html" >$1 Million Aurora Prize for Awakening Humanity Awarded to Dr. Tom Catena</a></p><p class="newsitem"><a href="/eng/news/79238/3-tsarukyan-alliance-mps-step-down.html" ><img itemprop="image" src="/static/news/s/2017/05/79238.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">05.29.2017</span><br>
						<small>Viewed <strong>8475</strong> times</small></br>
						<a href="/eng/news/79238/3-tsarukyan-alliance-mps-step-down.html" >3 Tsarukyan Alliance MPs Step Down</a></p><p class="newsitem"><a href="/eng/news/79396/new-owner-of-armenias-pyunik-fc-manufactures-oil-chemical-products-in-4-countries.html" ><img itemprop="image" src="/static/news/s/2017/06/79396.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">06.03.2017</span><br>
						<small>Viewed <strong>8384</strong> times</small></br>
						<a href="/eng/news/79396/new-owner-of-armenias-pyunik-fc-manufactures-oil-chemical-products-in-4-countries.html" >New Owner of Armenia's Pyunik FC Manufactures Oil-Chemical Products in 4 Countries</a></p><p class="newsitem"><a href="/eng/news/79390/two-lake-sevan-crawfish-hunters-go-missing-one-found-dead.html" ><img itemprop="image" src="/static/news/s/2017/06/79390.jpg" width="100" height="70" style="margin-right:10px;" align="left" border="0">
</a><span class="datetime">06.03.2017</span><br>
						<small>Viewed <strong>8379</strong> times</small></br>
						<a href="/eng/news/79390/two-lake-sevan-crawfish-hunters-go-missing-one-found-dead.html" >Two Lake Sevan Crawfish Hunters Go Missing: One Found Dead</a></p></div></div>
			<!-- END most read news --></div><div class="clear">&nbsp;</div><div class="clear">&nbsp;</div></div>
			<!-- END site body-->
<!-- START footer-->
<footer id="footercontainer">
  <div id="footermenu"><a href="/eng/about/" >About us</a> | <a href="/eng/advertisement/" >Advertise with us </a> | <a href="/eng/terms/" >Terms of use</a></div>
  <div id="copyandsiteby">

		<div id="copy-support">
			
			<div id="copy">When reprinting or broadcasting any materials from HETQ.am, hyperlink is obligatory.<br>
			  &copy; <span itemprop="copyrightYear">2017</span>
			  	<span itemscope itemprop="provider copyrightHolder sourceOrganization" itemtype="http://schema.org/Organization" itemid="http://hetq.am">
				<span itemprop="name"> Hetq online: </span>All rights reserved.</div>
			

			</div>    
		
		<div id="aboutagency">
			  <p style="margin:0"><a href="/eng/about/"><span style="font-size:12px;"><strong>About us</strong></span></a><br>
				<br>
Address: 1/3, Str. Buzand, 8th floor, <br> Yerevan-0010, Republic of Armenia<br>
Tel.: +374 10 563363<br>
E-mail: <a href="mailto:info@hetq.am" >info@hetq.am</a></p>
		</div>
	
	
		<div id="siteby">
			 &nbsp;&nbsp;Made in: <a rel="nofollow" href="http://disozavr.com" target="_blank"><img src="/includes/css/images/disozavr.png" width="100" height="31" border="0"></a>
		</div>
		

	  
	</div>  
</footer>
<!-- END footer-->
<!-- Yandex.Metrika counter --><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function() { try { w.yaCounter24537605 = new Ya.Metrika({id:24537605, clickmap:true, trackLinks:true, accurateTrackBounce:true}); } catch(e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f, false); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript><div><img src="//mc.yandex.ru/watch/24537605" style="position:absolute; left:-9999px;" alt="" /></div></noscript><!-- /Yandex.Metrika counter --></div>
<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
				  var vglnk = { key: 'f5de4ab583545bfc636f34260fbb6cda' };

				  (function(d, t) {
				    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
				    s.src = '//cdn.viglink.com/api/vglnk.js';
				    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
				  }(document, 'script'));
				</script></body>
		</html>